The July release of vBSSO vBulletin 1.6.1

We have released the next stable version of the Product vBSSO vBulletinĀ 1.6.1 Connect 1.x development branch.

Most noteworthy issues:

  • Added PHP 5.3, 5.4, 5.5, 5.6, 7.0 support for vBulletin 4.2.
  • Fixed an issue when vBulletin throws the Warning: Invalid argument supplied... in case of connecting platforms on different domains/BAA.
  • Fixed an issue when user location is shown as unknown on the "Currently Active Users" page.
  • [Updated on July 25, 2017]

Please, find a details here.

Comments are closed.