Setup

The documentation in this chapter contains the information that is relevant for you, if you are want to install and/or uninstall the plugin on your Joomla.


Compatibility

Joomla 2.5, 3.5

Requirements

  • Supported PHP versions: 5.3, 5.4, 5.5, 5.6, 7.0.
  • Supported vBulletin versions: 4.0, 4.1 or 4.2.
  • Installed PHP cURL, mCrypt extensions.

Install/Upgrade

Note please: It’s best to put the site into Maintenance Mode first and take a backup, before you start making any other changes!

  1. Download vBSSO Connect Joomla archive.
  2. Install the package via the standard Joomla! installer (Extensions -> Extension manager or Extensions).

Note

Plugin should be activated!

Uninstall

  1. Log in to Joomla! as administrator;
  2. Go to “Extensions” -> “Extension manager” -> “Manage”;
  3. Search vBSSO;
  4. Check all extensions (vBSSO Component, vBSSO Plugin and vBSSO Module);
  5. Click “Uninstall” button.

Note

The plugin should be successfully deleted.