Setup

The documentation in this chapter contains the information that is relevant for you, if you are want to install and/or uninstall the plugin on your Magento.


Compatibility

Magento 1.7, 1.8, 1.9

Requirements

  • Supported PHP versions: 5.3.
  • Supported vBulletin versions: 4.0, 4.1 or 4.2.
  • Installed PHP cURL, mCrypt extensions.

Install

Note please: It’s best to put the site into Maintenance Mode first and take a backup, before you start making any other changes!

  1. Download Magento vBSSO.
  2. Log in to Magento as administrator.
  3. Navigate to Admin panel > System > Magento Сonnect > Magento Сonnect Manager > Extensions.
  4. Upload package file vBSSO plugin and then press refresh button.
  5. Navigate as administrator to Admin panel > System > Configuration > General > VBSSO > enable vBSSO plugin.

Note

Plugin should be activated!

Upgrade

Note please: It’s best to put the site into Maintenance Mode first and take a backup, before you start making any other changes!

  1. Uninstall the old plugin installation (see Uninstall chapter).
  2. Install the latest plugin version (see Install chapter).

Uninstall

Note please: It’s best to put the site into Maintenance Mode first and take a backup, before you start making any other changes!

  1. Go to: Admin > System > Magento Сonnect > Magento Сonnect Manager > Extensions > vBSSO.
  2. Press uninstall in front of vBSSO.

Note

The plugin should be successfully deleted.